Logo
My Account |  Site Map | Contact Us  
Welcome Guest Search | Active Topics | Sign In | Register

EO.WEB browsers compatibility Options
DanGal
Posted: Tuesday, January 10, 2017 6:21:09 AM
Rank: Newbie
Groups: Member

Joined: 1/9/2017
Posts: 2
Hi,

i'd like to know what the list of the earliest and latest supported browser is for the latest version of EO.WEB (2015).

I need this info for Internet Explorer, Mozilla and Chrome.

In particular, i need to know if all versions greater than Internet Explorer 6 are supported.

Thank you for your support!
eo_support
Posted: Tuesday, January 10, 2017 5:33:28 PM
Rank: Administration
Groups: Administration

Joined: 5/27/2007
Posts: 18,999
Hi,

Yes. Those are the intended target browsers. However we no longer actively test EO.Web on older browsers (before IE 9, Chrome 33 and FireFox 29). If you see any problems please let us know and we will see what we can do.

Thanks!
DanGal
Posted: Wednesday, January 11, 2017 3:30:36 AM
Rank: Newbie
Groups: Member

Joined: 1/9/2017
Posts: 2
Thank you for the swift response!
eo_support
Posted: Wednesday, January 11, 2017 8:10:29 AM
Rank: Administration
Groups: Administration

Joined: 5/27/2007
Posts: 18,999
You are very welcome. Please feel free to let us know if you have any more questions.

Thanks!


You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.