Logo
My Account |  Site Map | Contact Us  
Welcome Guest Search | Active Topics | Sign In | Register

The library doesn't see the field as a field, so it's not possible to set its value Options
Maxim
Posted: Tuesday, March 13, 2018 8:16:17 AM
Rank: Advanced Member
Groups: Member

Joined: 12/18/2013
Posts: 67
Hello,

I got a document from our client to add into our system which has 4 input fields. I was trying to fill them with the latest version of EO.Pdf and noticed that the library doesn't see the fourth field, so it's not possible to fill the field with a value.

I removed everything from the file the client had in it except the PDF fields and their labels to show you the issue.

Please see the link to the PDF file: the link to the PDF file

This is link to the the image showing the issue: the link to the image

Is it something to be fixed in the library?

Thanks,
Maxim
eo_support
Posted: Tuesday, March 13, 2018 4:08:21 PM
Rank: Administration
Groups: Administration

Joined: 5/27/2007
Posts: 20,415
Hi,

We have confirmed this problem is due to an error in the file. The field is correctly marked as an "annotation", but was not marked as a "field". A PDF field should be marked as both. We are changing our code to automatically correct such error and will reply again when the new build is available.

Thanks!
Maxim
Posted: Wednesday, March 14, 2018 5:29:37 AM
Rank: Advanced Member
Groups: Member

Joined: 12/18/2013
Posts: 67
Hi,

Thank you!


You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.