Logo
My Account |  Site Map | Contact Us  
Welcome Guest Search | Active Topics | Sign In | Register

EO Browser required compatibility settings to run Windows 10 1809 Options
Vikram
Posted: Thursday, February 13, 2020 2:15:37 AM
Rank: Newbie
Groups: Member

Joined: 2/13/2020
Posts: 1
I am trying to use the EO Browser 19.1.25.0 in Microsoft Office Word Add-in (VSTO).

I am experiencing issue Windows 10 1809. The browser component fails to start. This does not throw any error or exception. But if we set the compatibility settings on MS Word to "Windows XP" then browser loads the page. This behavior is challenging to explain to end users or use the add-in where there are strict policies and user can not change the compatibility setting.

Is this a expected behavior? Is it possible to avoid this behavior, any workaround?
eo_support
Posted: Thursday, February 13, 2020 8:11:22 AM
Rank: Administration
Groups: Administration

Joined: 5/27/2007
Posts: 22,273
Hi,

Please try two things:

1. Enable EO worker process:

https://www.essentialobjects.com/doc/common/eowp.aspx

2. If that still does not work, please try to update to the latest build and see if it works for you.

Thanks!


You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.