Logo
My Account |  Site Map | Contact Us  
Welcome Guest Search | Active Topics | Sign In | Register

Menu navigation is broken again Options
PS
Posted: Monday, February 3, 2020 5:48:46 AM
Rank: Advanced Member
Groups: Member

Joined: 10/24/2018
Posts: 96
We are testing the new 2020 version in our test application and now menu navigation has been completely broken.
It's a shame that we are always experiencing issues with menu navigation.

We are using WinForms and when we press Alt and then type a letter it does not change anything with the selected menu item. In fact the letter does end up in input text boxes when they are focused on the web page.

Please fix this and also test it with new updates such that it won't break every time we upgrade.
eo_support
Posted: Wednesday, February 5, 2020 5:06:49 PM
Rank: Administration
Groups: Administration

Joined: 5/27/2007
Posts: 21,938
Hi,

Sorry about the issue. Chromium changed something and we didn't catch it. This will be fixed in our next build.

Thanks!
eo_support
Posted: Thursday, February 13, 2020 2:54:08 PM
Rank: Administration
Groups: Administration

Joined: 5/27/2007
Posts: 21,938
Hello,

This is just to let you know that we have posted a new build that should resolve this issue. You can download it from our download page and let us know how it goes.

Thanks!


You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.