Logo
My Account |  Site Map | Contact Us  
Welcome Guest Search | Active Topics | Sign In | Register

EO Dialog Options
Vaughan
Posted: Tuesday, January 16, 2018 11:01:54 PM
Rank: Advanced Member
Groups: Member

Joined: 7/2/2008
Posts: 35
I can't get Back Shade and Show effects to do anything.

Settings in the EDIT DIALOG box are correct, and I can see them in the HTML

I'm using windows 10 and Visual Studio Community Edition.

Is there any known problem ?
eo_support
Posted: Wednesday, January 17, 2018 9:10:21 AM
Rank: Administration
Groups: Administration

Joined: 5/27/2007
Posts: 23,072
Hi,

You can check if our online demo works for you:

http://demo.essentialobjects.com/Demos/Dialog/Features/Back%20Shade%20for%20Modal%20Dialog/Demo.aspx
http://demo.essentialobjects.com/Demos/Dialog/Features/Show%20and%20Close%20Effect/Demo.aspx

If that works and yours doesn't, then it might be that you are using an older version that doesn't support the newer browser you are using. In that case you would need to update to the current version. If you are already using the current version, then you can compare your code with the sample project source code to find out the difference that triggered the problem. We can then go from there.

Thanks!


You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.